Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004027Endian FirewallProxy HTTPpublic2011-07-21 10:262017-05-17 10:30
Reportergiuseppe 
Assigned Topeter-endian 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.4.1 
Target VersionFixed in Versionfuture 
Summary0004027: Endian 2.4.x Content Filtering running only category sex
Description
The problem occurs with version 2.4.0 and 2.4.1
All work settings:
score for phrases
Activate antivirus scan
Custom black- and whitelists

but not running

Filters pages containing phrases of the following categories. (Content Filtering)
Filter pages known to have content of the following categories. (URL Blacklist)

only sex category is block

Thanks
TagsNo tags attached.
Attached Filesjpg file icon Endian.jpg [^] (89,244 bytes) 2011-07-21 10:26

- Relationships
duplicate of 0000001closedpeter-endian Creating a backup results into a blank "Backup Sets" list 

-  Notes
(0007290)
lorenzo-endian (manager)
2011-08-10 17:13

Hi giuseppe,

I can confirm this problem.

Thanks a lot for reporting it!

Bye!

Lo
(0009169)
Anonymous (viewer)
2017-05-17 00:39

1
(0009170)
Anonymous (viewer)
2017-05-17 00:39

1
(0009175)
Anonymous (viewer)
2017-05-17 10:23

3
(0009176)
Anonymous (viewer)
2017-05-17 10:30

5

- Issue History
Date Modified Username Field Change
2011-07-21 10:26 giuseppe New Issue
2011-07-21 10:26 giuseppe File Added: Endian.jpg
2011-08-10 17:13 lorenzo-endian Note Added: 0007290
2011-08-10 17:13 lorenzo-endian Assigned To => peter-endian
2011-08-10 17:13 lorenzo-endian Status new => confirmed
2014-11-08 15:19 Anonymous Status confirmed => feedback
2017-05-17 00:39 Anonymous Note Added: 0009169
2017-05-17 00:39 Anonymous Relationship added duplicate of 0000001
2017-05-17 00:39 Anonymous Status feedback => resolved
2017-05-17 00:39 Anonymous Fixed in Version => 2.4.1
2017-05-17 00:39 Anonymous Note Added: 0009170
2017-05-17 00:39 Anonymous Status resolved => closed
2017-05-17 00:39 Anonymous Fixed in Version 2.4.1 => future
2017-05-17 10:23 Anonymous Note Added: 0009175
2017-05-17 10:23 Anonymous Status closed => resolved
2017-05-17 10:23 Anonymous Resolution open => fixed
2017-05-17 10:30 Anonymous Status resolved => closed
2017-05-17 10:30 Anonymous Note Added: 0009176
2017-05-17 10:30 Anonymous Status closed => feedback
2017-05-17 10:30 Anonymous Status feedback => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker