SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0004167: (110 connection Timed out) A particular site is refused by firewall & also can't able to ping the ip in the firewall machine. - MantisBT Endian Bugtracker
Endian Issue Tracker

Please see now our new Bugtracker system: JIRA

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004167Endian FirewallProxy HTTPpublic2011-09-24 09:412018-01-14 05:33
Assigned ToAnonymous 
PlatformOSOS Version
Product Version2.4.1 
Target VersionFixed in Version 
Summary0004167: (110 connection Timed out) A particular site is refused by firewall & also can't able to ping the ip in the firewall machine.
DescriptionEndian Firewall Community release 2.4.1 with HTTP transplant proxy was install in our setup. Form filling work is going on here. But some times a particular site is not accessed by Firewall. It shows that "110 Connection timed out.

If i by pass an IP means the site works fine. Every thing going on fine.
Additional InformationI can't able find any solution. If it may be solved before please navigate the link..
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000001closedpeter-endian Creating a backup results into a blank "Backup Sets" list 

-  Notes
Anonymous (viewer)
2014-07-19 00:57

Hi! i've configured endian as a firewall and transparent proxy and all seemed to work well since some days ago, now when i try to connect to an Venezuela provider i can't because the proxy gives me this message: (110) error connection timed out, but if i turn off the proxy it works, i have cleaned the cache and also turned off and then on the proxy, also restarted endian but with the proxy on the page doesn't work...why?
Anonymous (viewer)
2018-01-14 05:33


- Issue History
Date Modified Username Field Change
2011-09-24 09:41 jayanthan New Issue
2014-07-19 00:57 Anonymous Note Added: 0008553
2014-07-19 00:57 Anonymous Status new => feedback
2018-01-14 05:33 Anonymous Note Added: 0009178
2018-01-14 05:33 Anonymous Relationship added duplicate of 0000001
2018-01-14 05:33 Anonymous Status feedback => resolved
2018-01-14 05:33 Anonymous Fixed in Version => 1
2018-01-14 05:33 Anonymous Resolution open => fixed
2018-01-14 05:33 Anonymous Assigned To => Anonymous
2018-01-14 05:33 Anonymous Status resolved => closed
2018-01-14 05:33 Anonymous Resolution fixed => open
2018-01-14 05:33 Anonymous Fixed in Version 1 =>

Copyright © 2005-2008 Endian, SRL. All rights reserved.

Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker