SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001032: Can't access www.endian.com if proxy bypassed - MantisBT
MantisBT - Endian Firewall
View Issue Details
0001032Endian FirewallProxy HTTPpublic2008-06-30 01:512009-10-27 12:01
joeuser846 
simon-endian 
normalminoralways
closedfixed 
2.2-rc1 
2.2-rc3 
0001032: Can't access www.endian.com if proxy bypassed
I have the Endian transparent proxy and content filtering enabled. The machine I am using to browse the net is in the Endian list of hosts allowed to bypass the proxy. If I try to access www.endian.com from a machine with no proxy settings (direct to Internet) or automatic proxy configuration, it won't connect. Other sites work fine when bypassing the proxy or using automatic. If I force manual proxy settings then I can access www.endian.com fine. I have cleared the proxy cache - no change. This is 100% reproducible. I can only access www.endian.com if I force the machine to use the Endian proxy.

Why?
Firewall: Endian 2.2 RC1

Browser machine: XP SP3
Browser: IE 7 or Firefox (both act the same)
No tags attached.
Issue History
2008-06-30 01:51joeuser846New Issue
2008-06-30 01:51joeuser846Statusnew => assigned
2008-06-30 01:51joeuser846Assigned To => simon-endian
2008-09-10 13:17simon-endianNote Added: 0001597
2008-09-10 17:00simon-endianStatusassigned => feedback
2009-01-07 09:57simon-endianStatusfeedback => resolved
2009-01-07 09:57simon-endianFixed in Version => 2.2-rc3
2009-01-07 09:57simon-endianResolutionopen => fixed
2009-10-27 12:01peter-endianStatusresolved => closed

Notes
(0001597)
simon-endian   
2008-09-10 13:17   
do you still have the same problem with 2.2-rc2?