SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001126: Traffic Monitoring Administration interface does not work - MantisBT
MantisBT - Endian Firewall
View Issue Details
0001126Endian FirewallOther Servicespublic2008-07-14 13:132014-01-08 06:52
simon-endian 
chris-endian 
normalmajorhave not tried
resolvedfixed 
 
future 
0001126: Traffic Monitoring Administration interface does not work
 problem in Services --> Traffic Monitoring : Administration
interface does not work... I need to disable then enable traffic
monitoring for accessing to the web console... but many hours of
data is not collected...
No tags attached.
Issue History
2008-07-14 13:13simon-endianNew Issue
2008-07-14 17:40peter-endianTarget Version => 2.2-rc2
2008-07-24 16:02ra-endianTarget Version2.2-rc2 => 2.2-rc3
2008-07-28 09:12peter-endianAssigned To => chris-endian
2008-07-28 09:12peter-endianStatusnew => assigned
2008-07-28 09:12peter-endianTarget Version2.2-rc3 => 2.2
2008-09-10 15:41chris-endianTarget Version2.2 => 2.3
2008-09-10 15:53chris-endianTarget Version2.3 => future
2010-09-24 15:02peter-endianStatusassigned => closed
2010-09-24 15:02peter-endianResolutionopen => suspended
2010-10-25 09:24AnonymousNote Added: 0004974
2010-10-25 09:24AnonymousStatusclosed => feedback
2010-10-25 09:24AnonymousResolutionsuspended => reopened
2010-10-25 09:26AnonymousNote Edited: 0004974
2012-07-23 02:37mhLearnNote Added: 0007955
2014-01-08 06:52AnonymousStatusfeedback => resolved
2014-01-08 06:52AnonymousResolutionreopened => fixed

Notes
(0004974)
Anonymous   
2010-10-25 09:24   
(edited on: 2010-10-25 09:26)
I also got this error - but with the current version (with a fresh installed v2.4 and smart update/upgrade). Sometimes the Webpage works but only for a short period of time.

(0007955)
mhLearn   
2012-07-23 02:37   
My case is worst. WebGUI in blank only