SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001312: Update to HAVP 0.89 & ClamAV 0.94 - MantisBT
MantisBT - Endian Firewall
View Issue Details
0001312Endian FirewallApplication Level Proxiespublic2008-09-05 18:172009-10-27 12:00
DarkServant 
peter-endian 
normaltweakalways
closedfixed 
2.2-rc2 
2.3 
0001312: Update to HAVP 0.89 & ClamAV 0.94
A newer Version of HAVP and ClamAV is out. An updated package for
EFW would be nice. thx
No tags attached.
Issue History
2008-09-05 18:17DarkServantNew Issue
2008-09-23 13:25peter-endianStatusnew => resolved
2008-09-23 13:25peter-endianFixed in Version => 2.3
2008-09-23 13:25peter-endianResolutionopen => fixed
2008-09-23 13:25peter-endianAssigned To => peter-endian
2008-10-10 14:38AnonymousStatusresolved => feedback
2008-10-10 14:38AnonymousResolutionfixed => reopened
2008-10-10 14:38AnonymousNote Added: 0001683
2008-10-10 15:53peter-endianNote Added: 0001684
2009-06-09 20:18peter-endianStatusfeedback => resolved
2009-06-09 20:18peter-endianResolutionreopened => fixed
2009-10-27 12:00peter-endianStatusresolved => closed

Notes
(0001683)
Anonymous   
2008-10-10 14:38   
Hi Peter,

Just installed the Endian RC3, but clamav is still showed 0.93.1

Is this just available for paid user?

Thanks,

Trung
(0001684)
peter-endian   
2008-10-10 15:53   
no, it did not made it for that release. it's in the 2.3 trunk and we had not much chance to test it enough.