SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001936: openswan needs to be upgraded, which needs a kernel upgrade - MantisBT
MantisBT - Endian Firewall
View Issue Details
0001936Endian FirewallNetwork related (VPN, uplinks)public2009-06-10 13:082010-05-26 17:09
peter-endian 
peter-endian 
normalfeaturehave not tried
closedfixed 
 
2.4 
0001936: openswan needs to be upgraded, which needs a kernel upgrade
openswan needs to be upgraded, which fixes many issues
the current openswan version however works only with our actual kernel, therefore the kernel need also to be upgraded
No tags attached.
child of 0001935confirmed peter-endian issues to fix with ipsec (openswan) 
Issue History
2009-06-10 13:08peter-endianNew Issue
2009-06-10 13:08peter-endianAssigned To => peter-endian
2009-06-10 13:08peter-endianRelationship addedchild of 0001935
2009-06-10 13:08peter-endianSeverityminor => feature
2010-05-12 14:52peter-endianStatusnew => resolved
2010-05-12 14:52peter-endianFixed in Version => 2.4
2010-05-12 14:52peter-endianResolutionopen => fixed
2010-05-26 17:09christian-endianStatusresolved => closed

There are no notes attached to this issue.