SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002634: Ethernet controller is not stable - MantisBT
MantisBT - Endian Firewall
View Issue Details
0002634Endian FirewallHardware related (kernel, drivers, hardware)public2010-01-23 19:052010-06-07 14:44
logdog 
 
normalmajorsometimes
closedfixed 
2.3 
2.4 
0002634: Ethernet controller is not stable
1. If installed 1 dual card in my system - disconnect (off) the port RED, and I need to reboot the system.
2. If installed 2 dual-port cards, each card is active only 1 port (red or green does not matter) - the system is stable

In logs:
Jan 25 21:45:21 kernel eth0: wait_for_cmd_done timeout!
Jan 25 21:45:20 kernel eth0: wait_for_cmd_done timeout!
Jan 25 21:45:19 kernel eth0: wait_for_cmd_done timeout!
Jan 25 21:45:18 kernel eth0: Transmit timed out: status 0050 0cf0 at 188/248 command 000c0000.
Jan 25 21:45:18 kernel NETDEV WATCHDOG: eth0: transmit timed out
Jan 25 00:46:51 kernel device eth0 entered promiscuous mode

I'm sorry for my English =(
lspci | grep Ether
05:04.0 Ethernet controller: Intel Corporation 82557/8/9/0/1 Ethernet Pro 100 (rev 05)
06:05.0 Ethernet controller: Intel Corporation 82557/8/9/0/1 Ethernet Pro 100 (rev 05)

http://www.sheepdogit.com/2007/08/14/netdev-watchdog-timed-out-realtek-8139/ [^]
No tags attached.
Issue History
2010-01-23 19:05logdogNew Issue
2010-03-05 14:27peter-endianStatusnew => acknowledged
2010-04-22 11:06ra-endianSeveritycrash => major
2010-06-07 13:13peter-endianNote Added: 0004406
2010-06-07 13:13peter-endianStatusacknowledged => feedback
2010-06-07 13:45logdogNote Added: 0004411
2010-06-07 14:44peter-endianNote Added: 0004415
2010-06-07 14:44peter-endianStatusfeedback => closed
2010-06-07 14:44peter-endianResolutionopen => fixed
2010-06-07 14:44peter-endianFixed in Version => 2.4

Notes
(0004406)
peter-endian   
2010-06-07 13:13   
can you try with 2.4? there was a kernel update, maybe it fixes the problem
(0004411)
logdog   
2010-06-07 13:45   
Yes, I tried to release 2.4. This solved the problem ... Now everything works well, thank you!
(0004415)
peter-endian   
2010-06-07 14:44   
great!!
thank you