SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002758: Networkcards drivers - MantisBT
MantisBT - Endian Firewall
View Issue Details
0002758Endian FirewallHardware related (kernel, drivers, hardware)public2010-03-08 18:312010-11-22 11:49
MrQuo 
peter-endian 
normalfeaturealways
closedfixed 
2.3 
2.42.4.1 
0002758: Networkcards drivers
Drivers for Broadcom B5071 PHY Gigabit card (Nvidia NForce MCP78)
No tags attached.
Issue History
2010-03-08 18:31MrQuoNew Issue
2010-03-08 19:14peter-endianSeveritymajor => feature
2010-03-08 19:14peter-endianTarget Version => codename: angry armadillo
2010-03-08 19:14peter-endianNote Added: 0003991
2010-03-08 19:14peter-endianStatusnew => confirmed
2010-09-24 09:04peter-endianStatusconfirmed => resolved
2010-09-24 09:04peter-endianFixed in Version => 2.4.1
2010-09-24 09:04peter-endianResolutionopen => fixed
2010-09-24 09:04peter-endianAssigned To => peter-endian
2010-11-22 11:49peter-endianStatusresolved => closed

Notes
(0003991)
peter-endian   
2010-03-08 19:14   
support will come in next version with kernel upgrade to 2.6.27