SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002857: QoS priority always high - MantisBT
MantisBT - Endian Firewall
View Issue Details
0002857Endian FirewallQoSpublic2010-04-20 09:002011-02-03 10:04
luca-endian 
peter-endian 
normalminorhave not tried
confirmedopen 
2.3 
 
0002857: QoS priority always high
When editing any QoS rule, if the rule has any other priority than high, during the editing it will appear as a High Priority rule.
purple
child of 0003045confirmed peter-endian TODO: QoS rework - QoS collecting ticket 
Issue History
2010-04-20 09:00luca-endianNew Issue
2010-04-20 09:01luca-endianTag Attached: purple
2010-04-20 12:28peter-endianNote Added: 0004168
2010-04-20 12:28peter-endianStatusnew => feedback
2010-05-26 20:03aenderNote Added: 0004269
2010-05-28 18:36adaimmNote Added: 0004297
2010-05-29 09:12adaimmNote Edited: 0004297
2010-05-29 09:12adaimmNote Edited: 0004297
2010-07-05 16:39peter-endianRelationship addedchild of 0003045
2010-09-20 17:24peter-endianCategoryOther Services => QoS
2010-09-23 16:17peter-endianStatusfeedback => acknowledged
2011-01-24 17:22lorenzo-endianAssigned To => lorenzo-endian
2011-01-24 17:22lorenzo-endianStatusacknowledged => confirmed
2011-02-02 13:42lorenzo-endianCustomer Occurencies => 0
2011-02-02 13:42lorenzo-endianAssigned Tolorenzo-endian => peter-endian
2011-02-03 10:04luca-endianCustomer Occurencies0 => 1
2011-02-03 10:04luca-endianCustomer Occurencies1 => 2-3

Notes
(0004168)
peter-endian   
2010-04-20 12:28   
cannot reproduce this as described

do you mean that within the rules screen (not classes), the field "Destination Device / Traffic Class" does not pre-select the value what the rule actually had configured?
That happened to me.. My rule has Traffic Class: Uplink main - "Mittlere Priorit├Ąt" and selects while editing: "test green"
(0004269)
aender   
2010-05-26 20:03   
still the same at 2.4
(0004297)
adaimm   
2010-05-28 18:36   
(edited on: 2010-05-29 09:12)
i agree, not always high but always high by default if you edit a rule in efw 2.4 !