SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002925: Update from 2.3.1 to 2.4 breaks ipac - MantisBT
MantisBT - Endian Firewall
View Issue Details
0002925Endian FirewallOther Servicespublic2010-05-27 17:012010-11-22 11:49
kart0ffelsack 
peter-endian 
normalmajorhave not tried
closedfixed 
2.4 
2.42.4 
0002925: Update from 2.3.1 to 2.4 breaks ipac
After the update "fetchipac -S" crashes with this output:

root@endian-gate1:/etc/ipac-ng # fetchipac -S
Couldn't load target `standard':/lib/iptables/libipt_standard.so: cannot open shared object file: No such file or directory
No tags attached.
related to 0002897closed peter-endian Couldn't load target `standard':/lib/iptables/libipt_standard.so: cannot open shared object file: No such file or directory 
Issue History
2010-05-27 17:01kart0ffelsackNew Issue
2010-05-31 13:51albaneyNote Added: 0004311
2010-06-01 08:15christian-endianStatusnew => confirmed
2010-06-01 22:57nicoprenzelNote Added: 0004338
2010-06-07 08:40peter-endianRelationship addedrelated to 0002897
2010-06-07 14:14peter-endianTarget Version => 2.4
2010-06-07 14:21peter-endianStatusconfirmed => assigned
2010-06-07 14:21peter-endianStatusassigned => new
2010-06-07 14:21peter-endianAssigned To => peter-endian
2010-06-07 14:22peter-endianStatusnew => assigned
2010-06-09 17:54peter-endianStatusassigned => resolved
2010-06-09 17:54peter-endianFixed in Version => 2.4
2010-06-09 17:54peter-endianResolutionopen => fixed
2010-11-22 11:49peter-endianStatusresolved => closed

Notes
(0004311)
albaney   
2010-05-31 13:51   
Not only update. I installed from zero a endian and the same problem occurs.
(0004338)
nicoprenzel   
2010-06-01 22:57   
The same here. I've done also a fresh installation.

Pherhaps these error reports are related to this error:
http://efwsupport.com/index.php?topic=1736.0 [^]
http://permalink.gmane.org/gmane.comp.security.firewalls.efw.user/5172 [^]

Please fix and release a patch soon, as EFW 2.4 would be not usable with this error.

Thanks.