SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002927: Update from 2.3 to 2.4 breaks IPSec (Part 1) - MantisBT
MantisBT - Endian Firewall
View Issue Details
0002927Endian FirewallVPN - IPSecpublic2010-05-27 19:282010-11-22 12:08
christian-endian 
christian-endian 
normalmajoralways
closedfixed 
2.4 
2.4.1 
0002927: Update from 2.3 to 2.4 breaks IPSec (Part 1)
After an update from 2.3 to 2.4 my IPSec connection works no longer

Error in /var/log/messages

can not load config '/etc/ipsec/ipsec.conf': /etc/ipsec/ipsec.conf:30: syntax error, unexpected STRING [pfsgroup]
No tags attached.
Issue History
2010-05-27 19:28christian-endianNew Issue
2010-05-27 19:28christian-endianIssue generated from: 0002926
2010-05-27 19:28christian-endianStatusnew => resolved
2010-05-27 19:28christian-endianResolutionopen => fixed
2010-05-27 19:28christian-endianAssigned To => christian-endian
2010-05-27 19:45christian-endianNote Added: 0004283
2010-05-27 19:46christian-endianSummaryUpdate from 2.3 to 2.4 breaks IPSec (Part 2) => Update from 2.3 to 2.4 breaks IPSec (Part 1)
2010-11-22 12:08peter-endianFixed in Version => 2.4.1
2010-11-22 12:08peter-endianStatusresolved => closed

Notes
(0004283)
christian-endian   
2010-05-27 19:45   
This has already been fixed and will go online soon (just not right now).
In the meantime a workaround is selecting Phase1 group as the ESP group type in the connection's advanced settings.