SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0003570: Browser error - MantisBT
MantisBT - Endian Firewall
View Issue Details
0003570Endian FirewallGUIpublic2011-03-31 03:472011-04-01 12:06
shibayama 
lorenzo-endian 
normalminorhave not tried
feedbackopen 
2.4 
 
0003570: Browser error
About Event Notification.
Error message displayed, when pressing the save button in System, Event Notification, Settings.
Error message displayed as follows.
 "Expected Identifier, String, Or Number"

Internet Explorer Version:7.0.
Internet Explorer Version:8.0.

-----------------
???? ??????: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; GTB6.6; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 1.1.4322; .NET CLR 3.5.30729; .NET CLR 3.0.30729; InfoPath.2; .NET4.0C)
???????: Thu, 31 Mar 2011 03:44:59 UTC


?????: ??????????????????
???: 176
??: 13
???: 0
URI: https://172.16.6.10:10443/manage/notifications/settings/ [^]
No tags attached.
jpg browser_error_ie7.jpg (32,097) 2011-03-31 03:47
https://bugs.endian.com/file_download.php?file_id=655&type=bug
jpg

jpg browser error.JPG (171,624) 2011-03-31 07:32
https://bugs.endian.com/file_download.php?file_id=656&type=bug
jpg
Issue History
2011-03-31 03:47shibayamaNew Issue
2011-03-31 03:47shibayamaFile Added: browser_error_ie7.jpg
2011-03-31 06:53lorenzo-endianNote Added: 0006051
2011-03-31 06:53lorenzo-endianAssigned To => lorenzo-endian
2011-03-31 06:53lorenzo-endianStatusnew => feedback
2011-03-31 07:32shibayamaFile Added: browser error.JPG
2011-03-31 07:34shibayamaNote Added: 0006053
2011-03-31 12:32lorenzo-endianNote Added: 0006059
2011-04-01 01:19shibayamaNote Added: 0006071
2011-04-01 07:42christian-endianNote Added: 0006072
2011-04-01 07:44christian-endianNote Edited: 0006072
2011-04-01 08:32shibayamaNote Added: 0006073
2011-04-01 12:06lorenzo-endianNote Added: 0006074

Notes
(0006051)
lorenzo-endian   
2011-03-31 06:53   
Hi shibayama,

which browser are you using? Internet Explorer right? I tried with IE9 and this problem never appears...

Do you have any other detail?

Thanks a lot!

Lo
(0006053)
shibayama   
2011-03-31 07:34   
This problem appears with Internet Explorer 6 and Internet Explorer 7. With Internet Explorer 8 is no problem.
(0006059)
lorenzo-endian   
2011-03-31 12:32   
Hi shibayama,

can you upgrade to IE8? because it is the last version of the Microsoft's browser and I think that the error is due to a client (browser) side problem, which of course we cannot fix...

Thanks a lot!

Lo
(0006071)
shibayama   
2011-04-01 01:19   
All right!
(0006072)
christian-endian   
2011-04-01 07:42   
(edited on: 2011-04-01 07:44)
Do you have the possibility to reproduce this with an English version of IE 6 or IE 7 - or to translate the error message? Is there a line number or anything like that?

(0006073)
shibayama   
2011-04-01 08:32   
No, I'm afraid I do not have an English version of IE 6 or IE 7. Message says that a line number is 176, character is 13 and code is 0.
(0006074)
lorenzo-endian   
2011-04-01 12:06   
@Christian:

I have tried it with the English version of IE8, and it does not appear.