SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0004225: Client (net2net) does not accept tunnel config via WebGUI - Cannot connect to VPN - MantisBT
MantisBT - Endian Firewall
View Issue Details
0004225Endian FirewallOpenVPN Client and Serverpublic2011-12-16 20:302012-04-02 10:24
Mo_Hong 
lorenzo-endian 
normalmajoralways
feedbackopen 
2.4.1 
 
0004225: Client (net2net) does not accept tunnel config via WebGUI - Cannot connect to VPN
After upgrade from 2.3 to 2.4.1 (via efw-upgrade), tried to config tunnel to configure gw-to-gw VPN to a EFW 2.4.0 OpenVPN Server. After filling all values, and selecting CA, press "save" button, the WebGUI (browser) stays on a connecting to server state and does not save information on the server. The client does not get configure, and server cannot connect to OpenVPN server on the other EFW. Account on OpenVPN server has been created, with same parameters as other EFW's on the network.
Tried removing the tunnel, and creating it again, but the behavior is the same, does not save, does not write configuration to openvpn client.
No tags attached.
Issue History
2011-12-16 20:30Mo_HongNew Issue
2012-01-10 11:21lorenzo-endianNote Added: 0007616
2012-01-10 11:21lorenzo-endianAssigned To => lorenzo-endian
2012-01-10 11:21lorenzo-endianStatusnew => feedback
2012-01-10 14:56Mo_HongNote Added: 0007618
2012-04-02 10:24christian-endianNote Added: 0007782

Notes
(0007616)
lorenzo-endian   
2012-01-10 11:21   
Hi Mo_Hong,

I am not able to reproduce this problem.

Can you try to install another VM 2.4.1 (or, even better, a 2.5, which is now available) and try to use it to connect to the 2.4.0?

For me the problem is something wrong on that particular 2.4.1 machine...

Thanks a lot!

Lo
(0007618)
Mo_Hong   
2012-01-10 14:56   
Hi Lorenzo,
  I tried again to do the configuration, and the problem persists. I'll follow your recommendation on trying a 2.5 EFW to see if we can solve the issue. I'll be posting as soon as we have the lab done.

Thanks!
E.
(0007782)
christian-endian   
2012-04-02 10:24   
Any news on this?