SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0004390: PPPoE Connection Failed - MantisBT
MantisBT - Endian Firewall
View Issue Details
0004390Endian FirewallNetwork related (VPN, uplinks)public2012-07-05 14:582012-12-04 04:25
mhLearn 
lorenzo-endian 
normalcrashhave not tried
feedbackopen 
2.5 
 
0004390: PPPoE Connection Failed
After reboot the system few times within hour through the webgui, the pppoe connection was connected for 0.2 minutes, and then disconnected. This kept repeating.
EFW 2.5.1
dns, pppoe
txt EFW_PPPoE_Crashed.txt (13,035) 2012-07-05 14:58
https://bugs.endian.com/file_download.php?file_id=962&type=bug
Issue History
2012-07-05 14:58mhLearnNew Issue
2012-07-05 14:58mhLearnFile Added: EFW_PPPoE_Crashed.txt
2012-07-06 05:07mhLearnNote Added: 0007939
2012-07-06 05:22mhLearnNote Added: 0007940
2012-07-06 13:12lorenzo-endianNote Added: 0007944
2012-07-06 13:12lorenzo-endianAssigned To => lorenzo-endian
2012-07-06 13:12lorenzo-endianStatusnew => feedback
2012-08-08 05:32mhLearnNote Added: 0007995
2012-09-04 09:34lorenzo-endianNote Added: 0008063
2012-10-19 09:27mhLearnNote Added: 0008241
2012-12-04 04:25mhLearnTag Attached: pppoe
2012-12-04 04:25mhLearnTag Attached: dns

Notes
(0007939)
mhLearn   
2012-07-06 05:07   
Prior before the crash,
1. Tried to setup backup uplink which have same DNS with main uplink. Reboot system. Backup uplink failed to make connection.
2. Then tried with different connection type, Ehternet Static, PPPT, Ethernet DHCP, and also different NICs for backup uplink. Reboot system. Backup uplink failed to connect.
3. Removed backup uplink setup through webgui and reboot system.

Thereafter, the main uplink PPPoE problem start.

Other details,
Motherboard : Asus P3V133
RAM: 640MB
NIC: 4 units
(0007940)
mhLearn   
2012-07-06 05:22   
Possible issue link to reported case 0002526
(0007944)
lorenzo-endian   
2012-07-06 13:12   
Hi mhLearn,

do you have the chance to test the system with a pppoe concentrator attached on the uplink?

here you can find a guide to install a pppoe concentrator: http://www.lo-online.net/cs/install-pppoe-concentrator-on-ubuntu-server-11-10.html [^]

bye!

Lo
(0007995)
mhLearn   
2012-08-08 05:32   
Will have a look in it and update here. thx
(0008063)
lorenzo-endian   
2012-09-04 09:34   
hi mhLearn,

the guide has been moved there: http://hidden-bits.com/?p=19 [^]

bye!

Lo
(0008241)
mhLearn   
2012-10-19 09:27   
Hi lorenzo,

thank for you suggestion. The download link in the page doesn't work.

Anywhere, the 2nd uplink has been setup as Ethernet Static card to avoid the possible issue, i.e.
    1. Main uplink connection is controlled and initiated by Endian Firewall, and
    2. 2nd uplink connection is controlled and initiated by modem.

thx