SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0004551: 2.5.1. CE ClamAV Engine needs to be updated. - MantisBT
MantisBT - Endian Firewall
View Issue Details
0004551Endian FirewallOther Servicespublic2013-06-12 12:492013-08-26 08:39
baldy 
luca-endian 
normalminoralways
resolvedfixed 
2.5 
 
0004551: 2.5.1. CE ClamAV Engine needs to be updated.
ClamAV engine is outdated and needs to be updated.

[LibClamAV] ***********************************************************
[LibClamAV] *** This version of the ClamAV engine is outdated. ***
[LibClamAV] *** DON'T PANIC! Read http://www.clamav.net/support/faq [^] [^] ***
[LibClamAV] ***********************************************************
No tags attached.
Issue History
2013-06-12 12:49baldyNew Issue
2013-06-12 12:54baldyNote Added: 0008437
2013-07-11 09:28NeddyNote Added: 0008442
2013-07-11 09:28NeddyNote Edited: 0008442bug_revision_view_page.php?bugnote_id=8442#r39
2013-08-26 08:38luca-endianNote Added: 0008464
2013-08-26 08:39luca-endianStatusnew => resolved
2013-08-26 08:39luca-endianResolutionopen => fixed
2013-08-26 08:39luca-endianAssigned To => luca-endian

Notes
(0008437)
baldy   
2013-06-12 12:54   
http://downloads.sourceforge.net/clamav/clamav-0.97.8.tar.gz [^]
(0008442)
Neddy   
2013-07-11 09:28   
I wonder is there any method to upgrade ClamAV engine manually? A month later this issue isn't updated.

(0008464)
luca-endian   
2013-08-26 08:38   
fixed with 2.5.2