SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000567: NAT can't work with PPPoE - MantisBT
MantisBT - Endian Firewall
View Issue Details
0000567Endian FirewallFirewall (iptables)public2008-02-19 07:402009-10-27 12:03
zaxx 
peter-endian 
normalmajoralways
closedfixed 
2.2-beta3 
2.2-rc1 
0000567: NAT can't work with PPPoE
I define my uplink-main as StaticIP and uplink-uplink1 as PPPoE. Then uplink-main (StaticIP) can work with NAT, but uplink-uplink1 can't work with NAT. So my ISP lock my account to access internet,
because "pppd[10316] Remote message: Concurrent Session is exceed" !!


This is my System Log => Section: RED


Feb 19 12:05:24 pppd[7361] Plugin rp-pppoe.so loaded.
Feb 19 12:05:24 pppd[7361] RP-PPPoE plugin version 3.3 compiled against pppd 2.4.4
Feb 19 12:05:24 pppd[7361] pppd 2.4.4 started by root, uid 0
Feb 19 12:05:24 pppd[7361] PPP session is 5058
Feb 19 12:05:24 pppd[7361] Using interface ppp0
Feb 19 12:05:24 pppd[7361] Connect: ppp0 <--> eth3
Feb 19 12:05:25 pppd[7361] Remote message: Concurrent Session is exceed
Feb 19 12:05:25 pppd[7361] PAP authentication failed
Feb 19 12:05:25 pppd[7361] Connection terminated.
Feb 19 12:05:25 pppd[7361] Exit.
Feb 19 12:05:25 pppd[7612] Plugin rp-pppoe.so loaded.
Feb 19 12:05:25 pppd[7612] RP-PPPoE plugin version 3.3 compiled against pppd 2.4.4
Feb 19 12:05:25 pppd[7612] pppd 2.4.4 started by root, uid 0
Feb 19 12:05:25 pppd[7612] PPP session is 10372
Feb 19 12:05:25 pppd[7612] Using interface ppp0
Feb 19 12:05:25 pppd[7612] Connect: ppp0 <--> eth3
Feb 19 12:05:26 pppd[7612] Remote message: Concurrent Session is exceed
Feb 19 12:05:26 pppd[7612] PAP authentication failed
Feb 19 12:05:26 pppd[7612] Connection terminated.
Feb 19 12:05:26 pppd[7612] Exit.
No tags attached.
Issue History
2008-02-19 07:40zaxxNew Issue
2008-02-19 07:40zaxxStatusnew => assigned
2008-02-19 07:40zaxxAssigned To => peter-endian
2008-02-19 10:49peter-endianNote Added: 0000924
2008-02-19 10:49peter-endianStatusassigned => feedback
2008-02-22 11:04zaxxNote Added: 0000929
2008-04-28 07:58raphael-endianNote Added: 0001087
2008-05-14 06:43ra-endianStatusfeedback => resolved
2008-05-14 06:43ra-endianFixed in Version => 2.2-rc1
2008-05-14 06:43ra-endianResolutionopen => fixed
2009-10-27 12:03peter-endianStatusresolved => closed

Notes
(0000924)
peter-endian   
2008-02-19 10:49   
What exactly do you mean with "can't work with NAT". You mean the ISP does not allow you to NAT the connection?!?
(0000929)
zaxx   
2008-02-22 11:04   
Sorry! I'm not strong in English.

I mean NAT did not ACTIVE, and my ISP do not allow many concurrents.
So ISP blocked my account.


Thank you,
(0001087)
raphael-endian   
2008-04-28 07:58   
Please send us the output of "setsnat.py --debug", "ip route" and "ip link". That should help us to find the problem. Thanks