SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001006: Specify the default route for the DHCP clients - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001006Endian FirewallGUIpublic2008-06-24 14:492009-10-27 12:00
Reportershantanu_gadgil 
Assigned Topeter-endian 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-rc1 
Target Version2.3Fixed in Version2.3 
Summary0001006: Specify the default route for the DHCP clients
DescriptionWould it be possible to specify the "default route" which gets set for the DHCP clients from the DHCP config.

The default used seems to be the Endian box itself !?!
TagsNo tags attached.
Attached Files

- Relationships
related to 0001005new Specify more than two DNS for DHCP clients 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2008-06-24 14:49 shantanu_gadgil New Issue
2008-06-29 06:40 raphael-endian Severity minor => feature
2008-06-30 10:24 peter-endian Target Version => 2.3
2008-11-10 11:18 peter-endian Relationship added related to 0001005
2009-06-09 17:02 peter-endian Status new => resolved
2009-06-09 17:02 peter-endian Fixed in Version => 2.3
2009-06-09 17:02 peter-endian Resolution open => fixed
2009-06-09 17:02 peter-endian Assigned To => peter-endian
2009-10-27 12:00 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker