SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001021: custom upload of snort rules does not work - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001021Endian FirewallGUIpublic2008-06-26 11:402008-07-24 15:56
Reporterpeter-endian 
Assigned Tolukas-endian 
PriorityurgentSeveritymajorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-rc1 
Target Version2.2-rc2Fixed in Version2.2-rc2 
Summary0001021: custom upload of snort rules does not work
Descriptionthe uploaded file is not in place after upload
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0001373)
peter-endian (administrator)
2008-06-26 11:40

tested only with a *.rule file
(0001374)
lukas-endian (developer)
2008-06-26 14:11

Looks like a duplicate of #975 (http://bugs.endian.it/view.php?id=975 [^]). I appended the rpm fixing the issue for immediate use.
(0001375)
lukas-endian (developer)
2008-06-26 14:53

Apparently the web UI says, the file should be named .rule, but the correct extension is .rules.
(0001376)
lukas-endian (developer)
2008-06-26 15:21

Fixed in Version 2.2.34.

- Issue History
Date Modified Username Field Change
2008-06-26 11:40 peter-endian New Issue
2008-06-26 11:40 peter-endian Status new => assigned
2008-06-26 11:40 peter-endian Assigned To => lukas-endian
2008-06-26 11:40 peter-endian Note Added: 0001373
2008-06-26 14:11 lukas-endian Status assigned => closed
2008-06-26 14:12 lukas-endian Note Added: 0001374
2008-06-26 14:12 lukas-endian Resolution open => fixed
2008-06-26 14:12 lukas-endian Fixed in Version => 2.2
2008-06-26 14:53 lukas-endian Status closed => feedback
2008-06-26 14:53 lukas-endian Resolution fixed => reopened
2008-06-26 14:53 lukas-endian Note Added: 0001375
2008-06-26 14:53 lukas-endian Status feedback => confirmed
2008-06-26 15:21 lukas-endian Status confirmed => closed
2008-06-26 15:21 lukas-endian Note Added: 0001376
2008-06-26 15:21 lukas-endian Resolution reopened => fixed
2008-07-24 15:56 ra-endian Fixed in Version 2.2 => 2.2-rc2

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker