SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000110: Not all Nic's vissible in web interface - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000110Endian FirewallHardware related (kernel, drivers, hardware)public2007-02-12 17:272008-06-29 06:33
Reporterkenabis 
Assigned Toraphael-endian 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.1 
Target VersionFixed in Version 
Summary0000110: Not all Nic's vissible in web interface
DescriptionIm using the endian firewall on a pc with 1 onboard Nic and a 4in1 Pci Nic from adaptec.
after instalation all nics are vissible in the console (ifconfig) and the webinterface is assinged to eth0, the onboard nic.
When I try to configure the firewall with the network configurator one step 1/7 it reports 5 interfaces but at step 3/7 where one can actualy chose the interface only one is vissible, the onboard one from intel, the 4 other are not shown and not selectable.
TagsNo tags attached.
Attached Files

- Relationships
related to 0000231closedraphael-endian Multi port nic's interfaces not displayed in network setup wizard (efw 2.1.2) 

-  Notes
(0000179)
peter-endian (administrator)
2007-02-12 17:38

which version do you use?
(0000180)
kenabis (reporter)
2007-02-12 18:30

I am using version 2.1.
(0000426)
chhaas (reporter)
2007-08-06 14:56

Hi,

this seems to be related with bug 0000231 (same trouble with Dlink 4-port NIC) ...

Cheers
Christoph.
(0001384)
raphael-endian (administrator)
2008-06-29 06:33

Solved in 2.2

- Issue History
Date Modified Username Field Change
2007-02-12 17:27 kenabis New Issue
2007-02-12 17:38 peter-endian Note Added: 0000179
2007-02-12 17:38 peter-endian Status new => feedback
2007-02-12 18:30 kenabis Note Added: 0000180
2007-08-06 14:56 chhaas Note Added: 0000426
2007-10-27 20:31 peter-endian Relationship added related to 0000231
2008-06-29 06:33 raphael-endian Status feedback => resolved
2008-06-29 06:33 raphael-endian Resolution open => fixed
2008-06-29 06:33 raphael-endian Assigned To => raphael-endian
2008-06-29 06:33 raphael-endian Note Added: 0001384
2008-06-29 06:33 raphael-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker