SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001114: Autosync is switched off, if ntp settings are changed. - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001114Endian FirewallGUIpublic2008-07-09 17:182008-07-27 20:18
Reporterlukas-endian 
Assigned Tolukas-endian 
PriorityhighSeveritymajorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-rc1 
Target Version2.2-rc2Fixed in Version2.2-rc2 
Summary0001114: Autosync is switched off, if ntp settings are changed.
DescriptionThe checkbox for autosync was removed, since the firewall should always auto-sync, but
this causes a major problem, since the AUTO_SYNC= is written to the settings file instead of AUTO_SYNC=on.

Solution: NTP Service switch should be removed. AUTO_SYNC must always be on
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0001456)
lukas-endian (developer)
2008-07-17 00:45

NTP can't be disabled. Autosync is always on.

- Issue History
Date Modified Username Field Change
2008-07-09 17:18 lukas-endian New Issue
2008-07-10 08:33 peter-endian Severity minor => major
2008-07-10 08:33 peter-endian Target Version => 2.2-rc2
2008-07-10 08:37 peter-endian Status new => assigned
2008-07-10 08:37 peter-endian Assigned To => lukas-endian
2008-07-17 00:45 lukas-endian Status assigned => resolved
2008-07-17 00:45 lukas-endian Fixed in Version => 2.2
2008-07-17 00:45 lukas-endian Resolution open => fixed
2008-07-17 00:45 lukas-endian Note Added: 0001456
2008-07-24 15:55 ra-endian Fixed in Version 2.2 => 2.2-rc2
2008-07-27 20:18 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker