SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001163: monit doesn't monitor /dev/root - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001163Endian FirewallOther Servicespublic2008-07-24 13:272009-10-27 12:21
Reporterchris-endian 
Assigned Topeter-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-rc1 
Target Version2.3Fixed in Version2.3 
Summary0001163: monit doesn't monitor /dev/root
Descriptionmonit doesn't monitor partition /dev/root because it is a symlink

a fix is needed in
/usr/bin/get-partitions-monit.py

this is not major at this time, because monit is used just for service
restarting

TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2008-07-24 13:27 chris-endian New Issue
2008-07-24 15:21 peter-endian Target Version => 2.3
2008-09-10 15:58 chris-endian Target Version 2.3 => future
2009-06-09 19:40 peter-endian Status new => resolved
2009-06-09 19:40 peter-endian Fixed in Version => 2.3
2009-06-09 19:40 peter-endian Resolution open => fixed
2009-06-09 19:40 peter-endian Assigned To => peter-endian
2009-10-27 12:00 peter-endian Status resolved => closed
2009-10-27 12:21 peter-endian Target Version future => 2.3

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker