SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001164: Do not multiple ip ( aliases ) submit. - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001164Endian FirewallOther Servicespublic2008-07-24 23:532008-10-08 13:30
ReporterByzt 
Assigned Topeter-endian 
PrioritynormalSeverityminorReproducibilityunable to reproduce
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-rc1 
Target VersionFixed in Version2.2-rc3 
Summary0001164: Do not multiple ip ( aliases ) submit.
DescriptionHi ;

We using 2.2 Rc1. But new aliases not support. dont multiple ip submit. Dont " aliases" link on the network menu
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000437closedpeter-endian PPP* uplink types need the possibility to supply "additional ip addresses" 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2008-07-24 23:53 Byzt New Issue
2008-07-25 11:05 peter-endian Relationship added duplicate of 0000437
2008-09-02 10:51 peter-endian Status new => resolved
2008-09-02 10:51 peter-endian Resolution open => fixed
2008-09-02 10:51 peter-endian Assigned To => peter-endian
2008-09-02 10:51 peter-endian Fixed in Version => 2.2-rc3
2008-10-08 13:30 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker