SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001177: proxyauth.cgi -> white text on white bg - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001177Endian FirewallGUIpublic2008-07-29 14:222008-10-08 13:30
Reporteryxcv 
Assigned Tosimon-endian 
PrioritynormalSeveritytrivialReproducibilityunable to reproduce
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-rc2 
Target Version2.2-rc3Fixed in Version2.2-rc3 
Summary0001177: proxyauth.cgi -> white text on white bg
DescriptionAfter Apply the authconfig the resultpage need to get orange background on information maessage that changes beeing applied.

greetz
Additional Informationproxyauth.cgi -> click "save" -> click "apply" -> get page with infomessage

on added screenshot i marked whole page to see the white text on white bg
TagsNo tags attached.
Attached Filesjpg file icon applied.JPG [^] (176,291 bytes) 2008-07-29 14:22

- Relationships

-  Notes
(0001554)
simon-endian (developer)
2008-08-28 12:36

could not reproduce (maybe site was not fully loaded or an image was missing before)

- Issue History
Date Modified Username Field Change
2008-07-29 14:22 yxcv New Issue
2008-07-29 14:22 yxcv File Added: applied.JPG
2008-07-29 17:31 peter-endian Status new => assigned
2008-07-29 17:31 peter-endian Assigned To => simon-endian
2008-07-29 17:31 peter-endian Target Version => 2.2-rc3
2008-08-28 12:36 simon-endian Reproducibility always => unable to reproduce
2008-08-28 12:36 simon-endian Status assigned => resolved
2008-08-28 12:36 simon-endian Fixed in Version => 2.2-rc3
2008-08-28 12:36 simon-endian Resolution open => fixed
2008-08-28 12:36 simon-endian Note Added: 0001554
2008-10-08 13:30 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker