SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001261: Proxy dies - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001261Endian FirewallProxy HTTPpublic2008-08-07 20:252009-10-27 12:00
Reporterrjanzen 
Assigned Tosimon-endian 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-rc1 
Target VersionFixed in Version2.3 
Summary0001261: Proxy dies
Descriptionafter the cache fills up the proxy hangs and restarting it fixes the issue. I have read that there are issues with the antivirus and the proxy. Is there a fix for this?
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0001510)
yxcv (reporter)
2008-08-08 10:23

duplicate of 0000981 ?
(0001815)
simon-endian (developer)
2008-11-20 12:12

does this still happen with 2.2 rc3?
(0001913)
rjanzen (reporter)
2009-01-07 15:38

Version 2.3 is not available for download from Endian.com. Where can I get it so that I can test it???
(0001914)
simon-endian (developer)
2009-01-07 15:41

it is not available yet. have you tested it with 2.2-rc3?
(0002577)
peter-endian (administrator)
2009-06-10 14:28

it's resolved isn't it?

- Issue History
Date Modified Username Field Change
2008-08-07 20:25 rjanzen New Issue
2008-08-07 20:25 rjanzen Status new => assigned
2008-08-07 20:25 rjanzen Assigned To => simon-endian
2008-08-08 10:23 yxcv Note Added: 0001510
2008-11-20 12:12 simon-endian Note Added: 0001815
2008-11-20 12:12 simon-endian Status assigned => feedback
2009-01-07 09:59 simon-endian Status feedback => resolved
2009-01-07 09:59 simon-endian Fixed in Version => 2.3
2009-01-07 09:59 simon-endian Resolution open => unable to reproduce
2009-01-07 15:38 rjanzen Note Added: 0001913
2009-01-07 15:38 rjanzen Status resolved => feedback
2009-01-07 15:38 rjanzen Resolution unable to reproduce => reopened
2009-01-07 15:41 simon-endian Note Added: 0001914
2009-06-10 14:28 peter-endian Note Added: 0002577
2009-06-10 14:28 peter-endian Status feedback => resolved
2009-06-10 14:28 peter-endian Resolution reopened => fixed
2009-10-27 12:00 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker