SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000127: Proxy no longer allows access - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000127Endian FirewallApplication Level Proxiespublic2007-03-07 15:232007-07-11 09:05
ReporterGeamgiu 
Assigned Topeter-endian 
PrioritynormalSeverityblockReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.1 
Target VersionFixed in Version 
Summary0000127: Proxy no longer allows access
DescriptionWell, don't know why, but updated clamav with 0.90.1 uploaded here on the tracker, and after reboot browser access was denied to all hosts (other application worked, and also web access was allowed once web proxy unchecked on "green")

Also, after allowing hosts by specific MAC_address, the corresponding host was able to browse...
TagsNo tags attached.
Attached Fileslog file icon squid_cache.log [^] (12,571 bytes) 2007-03-07 15:23
? file icon Endian Firewall - The requested URL could not be retrieved.mht [^] (3,593 bytes) 2007-03-07 15:32

- Relationships
child of 0000117closedpeter-endian Memory leak 

-  Notes
(0000216)
Geamgiu (reporter)
2007-03-07 15:24

See proxy browser message here (*.mht archive, need internet explorer to open)
(0000217)
Geamgiu (reporter)
2007-03-07 15:27

Also tried to update with the *.rpm file from previous reported issue
(efw-proxy-2.1.24-0.endian6.i386.rpm )

That didn't change anything
(0000218)
Geamgiu (reporter)
2007-03-07 15:33

Browser_displayed error, in text mode (if *.mht is not useful)


ERROR

--------------------------------------------------------------------------------


The requested URL could not be retrieved
While trying to retrieve the URL: http://www.msn.com/ [^]



The following error was encountered:

Unable to forward this request at this time.

Sorry, you are not currently allowed to request:
http://www.msn.com/ [^]
from this cache until you have authenticated yourself.

This request could not be forwarded to the origin server or to any
parent caches. The most likely cause for this error is that:
The cache administrator does not allow this cache to make direct connections to origin servers, and
All configured parent caches are currently unreachable.


Your cache administrator is root.
(0000219)
boergnet (reporter)
2007-03-10 23:34

I had the same problem, because I forgot to include the new HAVP rpm
havp-0.85-1.endian8.i386.rpm
You can find it for endian 2.0 here, but it works also for 2.1:
http://www.stellarcore.net/downloads/efw2-updates/ [^]
With this one and the 3 rpms on the tracker here, I installed clamav 0.90.1 like this:
 rpm -U --force --nodeps *.rpm
(0000220)
Geamgiu (reporter)
2007-03-11 09:26

Cool, that did it, thanks ! - installed havp-0.85-1.endian8.i386.rpm, issued "save and restart" on the Web proxy page and it worked after that...

(I also didn't previously observed that, while web_proxy antivius was enabled, it was shown "not running" in the system status).
(0000222)
peter-endian (administrator)
2007-03-11 17:49

thank you for the solution!

- Issue History
Date Modified Username Field Change
2007-03-07 15:23 Geamgiu New Issue
2007-03-07 15:23 Geamgiu File Added: squid_cache.log
2007-03-07 15:24 Geamgiu Note Added: 0000216
2007-03-07 15:27 Geamgiu Note Added: 0000217
2007-03-07 15:32 Geamgiu File Added: Endian Firewall - The requested URL could not be retrieved.mht
2007-03-07 15:33 Geamgiu Note Added: 0000218
2007-03-10 23:34 boergnet Note Added: 0000219
2007-03-11 09:26 Geamgiu Note Added: 0000220
2007-03-11 17:48 peter-endian Relationship added child of 0000117
2007-03-11 17:49 peter-endian Status new => resolved
2007-03-11 17:49 peter-endian Resolution open => fixed
2007-03-11 17:49 peter-endian Assigned To => peter-endian
2007-03-11 17:49 peter-endian Note Added: 0000222
2007-07-11 09:05 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker