SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001292: Non-USB stick backup doesn't display notfications - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001292Endian FirewallGUIpublic2008-08-30 16:142008-10-08 13:30
Reporterlukas-endian 
Assigned Tolukas-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.2-rc3 
Summary0001292: Non-USB stick backup doesn't display notfications
DescriptionThe non-ubs stick backup doesn't display notifications, since the backup is done using an old shell script and the service notification API is not yet available for shell scripts
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0001563)
lukas-endian (developer)
2008-08-30 16:15

implemented service notifications for the Shell

- Issue History
Date Modified Username Field Change
2008-08-30 16:14 lukas-endian New Issue
2008-08-30 16:14 lukas-endian Status new => assigned
2008-08-30 16:14 lukas-endian Assigned To => lukas-endian
2008-08-30 16:15 lukas-endian Status assigned => resolved
2008-08-30 16:15 lukas-endian Fixed in Version => 2.2-rc3
2008-08-30 16:15 lukas-endian Resolution open => fixed
2008-08-30 16:15 lukas-endian Note Added: 0001563
2008-10-08 13:30 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker