SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001316: Web interface is very slow on IE7 - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001316Endian FirewallGUIpublic2008-09-09 10:212008-12-12 09:42
Reporterraphael-endian 
Assigned Tolukas-endian 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-rc2 
Target VersionFixed in Version2.2 
Summary0001316: Web interface is very slow on IE7
DescriptionOn IE7 the Endian Firewall Web interface is very slow and unresponsive.
Tagsneedsfix
Attached Files

- Relationships

-  Notes
(0001585)
lukas-endian (developer)
2008-09-09 10:34

In style.css pngfix.htc is applied to all elements. Since pngfix.htc doesn't exist, IE 7 blocks
as long as the pngfix wasn't applied to each element (about 80 elements).

Solution: Use the jQuery pngfix, again using an image that does actually exist.

- Issue History
Date Modified Username Field Change
2008-09-09 10:21 raphael-endian New Issue
2008-09-09 10:22 raphael-endian Assigned To => lukas-endian
2008-09-09 10:22 raphael-endian Status new => assigned
2008-09-09 10:22 raphael-endian Target Version => 2.2-rc3
2008-09-09 10:28 peter-endian Target Version 2.2-rc3 =>
2008-09-09 10:28 peter-endian Tag Attached: needsfix
2008-09-09 10:34 lukas-endian Note Added: 0001585
2008-09-09 10:34 lukas-endian Status assigned => acknowledged
2008-09-24 18:10 lukas-endian Status acknowledged => resolved
2008-09-24 18:10 lukas-endian Resolution open => fixed
2008-12-12 09:42 lukas-endian Status resolved => closed
2008-12-12 09:42 lukas-endian Fixed in Version => 2.2

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker