SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000132: Riferimento all'interfaccia ORANGE non definita - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000132Endian FirewallApplication Level Proxiespublic2007-03-12 16:332007-07-11 09:05
Reporterclaurita 
Assigned Topeter-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.1 
Target VersionFixed in Version2.1.2 
Summary0000132: Riferimento all'interfaccia ORANGE non definita
DescriptionInstallando GREEN, BLU e RED, ma non ORANGE, lasciando tutti i default della configurazione proxy, viene comunque generato un riferimento all'interfaccia ORANGE nel file di configurazione di Squid, che manda in errore il programma.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000102closedpeter-endian proxy no longer allows any access 

-  Notes
(0000225)
peter-endian (administrator)
2007-03-12 16:46

this bug has been already fixed.
look at http://bugs.endian.it/view.php?id=102 [^] for the solution

- Issue History
Date Modified Username Field Change
2007-03-12 16:33 claurita New Issue
2007-03-12 16:45 peter-endian Relationship added duplicate of 0000102
2007-03-12 16:46 peter-endian Duplicate ID 0 => 102
2007-03-12 16:46 peter-endian Status new => resolved
2007-03-12 16:46 peter-endian Fixed in Version => 2.2
2007-03-12 16:46 peter-endian Resolution open => fixed
2007-03-12 16:46 peter-endian Assigned To => peter-endian
2007-03-12 16:46 peter-endian Note Added: 0000225
2007-07-11 09:05 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker