SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001327: RFC1483 uplinks don't come up - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001327Endian FirewallNetwork related (VPN, uplinks)public2008-09-15 15:142008-10-08 13:30
Reporterpeter-endian 
Assigned Topeter-endian 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-rc2 
Target VersionFixed in Version2.2-rc3 
Summary0001327: RFC1483 uplinks don't come up
Descriptionbecause of duplicate ip addresses in the RED_IPS list

++ for ipcidr in '$new_ips'
++ ip addr add 89.186.65.242/30 brd + dev atm0
++ '[' 0 -ne 0 ']'
++ ok=1
++ for ipcidr in '$new_ips'
++ ip addr add 89.186.65.242/30 brd + dev atm0
RTNETLINK answers: File exists

this causes the uplink to shutdown with failure
Tagsneedsfix
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2008-09-15 15:14 peter-endian New Issue
2008-09-15 15:14 peter-endian Assigned To => peter-endian
2008-09-15 15:41 peter-endian Tag Attached: needsfix
2008-09-15 15:44 peter-endian Status new => resolved
2008-09-15 15:44 peter-endian Fixed in Version => 2.2-rc3
2008-09-15 15:44 peter-endian Resolution open => fixed
2008-10-08 13:30 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker