SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001351: HA Slave couldnĀ“t retrieve updates - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001351Endian FirewallHigh Availabilitypublic2008-10-01 06:202009-10-27 12:00
Reporteraender 
Assigned Topeter-endian 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-rc2 
Target VersionFixed in Version2.3 
Summary0001351: HA Slave couldnĀ“t retrieve updates
DescriptionEvery time a slave would retrieve the update list from endian network i get the message FAILED
Additional InformationLatest Enterprise 2.1.2
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0001676)
peter-endian (administrator)
2008-10-08 17:41

This problem happens because of #1362
(0002403)
peter-endian (administrator)
2009-05-27 10:44

related ticket is resolved..

- Issue History
Date Modified Username Field Change
2008-10-01 06:20 aender New Issue
2008-10-08 17:40 peter-endian Relationship added related to 0001362
2008-10-08 17:41 peter-endian Note Added: 0001676
2008-10-08 17:41 peter-endian Status new => confirmed
2009-05-27 10:44 peter-endian Note Added: 0002403
2009-05-27 10:44 peter-endian Status confirmed => resolved
2009-05-27 10:44 peter-endian Fixed in Version => 2.3
2009-05-27 10:44 peter-endian Resolution open => fixed
2009-05-27 10:44 peter-endian Assigned To => peter-endian
2009-10-27 12:00 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker