SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001358: OpenVPN Gw2Gw restarts every 60 seconds - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001358Endian FirewallNetwork related (VPN, uplinks)public2008-10-07 18:412009-10-27 12:02
Reporteraender 
Assigned Topeter-endian 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.1.2 
Target VersionFixed in Version2.3 
Summary0001358: OpenVPN Gw2Gw restarts every 60 seconds
DescriptionI have setup a standard configuration of a Gw2Gw OpenVPN connection with two efw enterprise. All actual updates installed.

Every 60 second the tunnel goes down und up with the following error in the log:

SIGUSR1[soft,ping-restart] received, process restarting


TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0001677)
peter-endian (administrator)
2008-10-08 17:46
edited on: 2008-10-08 17:47

This issue happens because of bug #1363

It happens only on machines in High Availability mode


- Issue History
Date Modified Username Field Change
2008-10-07 18:41 aender New Issue
2008-10-07 18:41 aender Assigned To => peter-endian
2008-10-08 17:42 peter-endian Status new => acknowledged
2008-10-08 17:46 peter-endian Relationship added related to 0001363
2008-10-08 17:46 peter-endian Note Added: 0001677
2008-10-08 17:47 peter-endian Note Edited: 0001677
2008-10-09 10:32 peter-endian Status acknowledged => resolved
2008-10-09 10:32 peter-endian Fixed in Version => 2.3
2008-10-09 10:32 peter-endian Resolution open => fixed
2009-10-27 12:02 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker