SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001387: the proxy firewall rules do not log anymore also when enabled - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001387Endian FirewallApplication Level Proxiespublic2008-10-17 15:532009-10-27 12:02
Reporterpeter-endian 
Assigned Topeter-endian 
PriorityurgentSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.3 
Summary0001387: the proxy firewall rules do not log anymore also when enabled
Descriptionproxy redirection rules do not log anymore, also if enabled.

This is because the log rules will be generated with the legacy ULOG target instead of the new NFLOG target which will be used right now.
Tagsneedsfix
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2008-10-17 15:53 peter-endian New Issue
2008-10-17 15:54 peter-endian Tag Attached: needsfix
2008-10-17 15:54 peter-endian Status new => resolved
2008-10-17 15:54 peter-endian Fixed in Version => 2.3
2008-10-17 15:54 peter-endian Resolution open => fixed
2008-10-17 15:54 peter-endian Assigned To => peter-endian
2009-10-27 12:02 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker