SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001397: openvpn gui continues displaying that the openvpn server has been restarted - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001397Endian FirewallNetwork related (VPN, uplinks)public2008-10-22 09:322009-10-27 12:01
Reporterpeter-endian 
Assigned Tolukas-endian 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.3 
Summary0001397: openvpn gui continues displaying that the openvpn server has been restarted
Descriptionthe last notification message will not disappear after restart and continues to be displayed every time the openvpn gui will be accessed
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0001530closedlukas-endian efw-vpn: displaying start page always display notify message 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2008-10-22 09:32 peter-endian New Issue
2008-10-22 09:32 peter-endian Assigned To => lukas-endian
2008-10-22 09:32 peter-endian Status new => confirmed
2009-01-20 15:43 lukas-endian Relationship added duplicate of 0001530
2009-01-20 15:43 lukas-endian Duplicate ID 0 => 1530
2009-01-20 15:43 lukas-endian Status confirmed => resolved
2009-01-20 15:43 lukas-endian Fixed in Version => 2.3
2009-01-20 15:43 lukas-endian Resolution open => fixed
2009-10-27 12:01 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker