SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001399: disabling/enabling outgoing firewall will not call setoutgoingfw - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001399Endian FirewallGUIpublic2008-10-22 18:512009-10-27 11:59
Reporterpeter-endian 
Assigned Tosimon-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version2.3Fixed in Version2.3 
Summary0001399: disabling/enabling outgoing firewall will not call setoutgoingfw
Descriptiondisabling the outgoing firewall through the gui has no effect on the system rules
because the setoutgoingfw script will not be started
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0002691)
simon-endian (developer)
2009-06-29 10:46

happens with all firewall guis

- Issue History
Date Modified Username Field Change
2008-10-22 18:51 peter-endian New Issue
2008-10-22 18:51 peter-endian Assigned To => simon-endian
2009-06-09 19:36 peter-endian Relationship added has duplicate 0001889
2009-06-09 19:36 peter-endian Target Version future => 2.3
2009-06-29 10:46 simon-endian Note Added: 0002691
2009-06-29 11:09 simon-endian Status new => resolved
2009-06-29 11:09 simon-endian Fixed in Version => 2.3
2009-06-29 11:09 simon-endian Resolution open => fixed
2009-10-27 11:59 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker