SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001439: link status may not work properly in Network setup wizard - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001439Endian FirewallGUIpublic2008-11-10 11:072010-11-22 11:51
Reporterluca-endian 
Assigned Topeter-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-rc3 
Target VersionFixed in Version2.4 
Summary0001439: link status may not work properly in Network setup wizard
DescriptionLink column which shows the cable link status, may not work with all nic drivers because in background "mii-tool" is used to test link.

Solution:
use "ifplugstatus" instead of "mii-tool"
for more info watch related bugs
TagsNo tags attached.
Attached Files

- Relationships
related to 0001438confirmedpeter-endian uplinks daemon doesn't check if cable is plugged 
related to 0001041closedsimon-endian mii-tool show 100Mbit for 1000Mbit cards 

-  Notes
(0004796)
peter-endian (administrator)
2010-09-21 18:09

ifacetool.pl uses now ifplugstatus for link checking

- Issue History
Date Modified Username Field Change
2008-11-10 11:07 luca-endian New Issue
2008-11-10 11:07 luca-endian Relationship added related to 0001438
2008-11-10 11:08 luca-endian Relationship added related to 0001041
2010-03-12 15:04 ra-endian Status new => acknowledged
2010-09-21 18:09 peter-endian Note Added: 0004796
2010-09-21 18:09 peter-endian Status acknowledged => resolved
2010-09-21 18:09 peter-endian Fixed in Version => 2.4
2010-09-21 18:09 peter-endian Resolution open => fixed
2010-09-21 18:09 peter-endian Assigned To => peter-endian
2010-11-22 11:51 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker