SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000144: Web Proxy Won't Start - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000144Endian FirewallApplication Level Proxiespublic2007-03-18 15:112007-07-11 09:04
Reportercmateski 
Assigned Topeter-endian 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.1 
Target VersionFixed in Version2.1.2 
Summary0000144: Web Proxy Won't Start
DescriptionI have RED, GREEN and BLUE interfaces.
I am running with "transparent" on both GREEN and BLUE interfaces.

root@endian:~ # uname -a
Linux endian.earthlink.net 2.6.9-42.0.3.EL.endian16 0000001 Fri Nov 17 02:54:56 EST 2006 i686 i686 i386 GNU/Linux

root@endian:~ # ps -eaf | grep squid
root 25332 4293 0 08:57 pts/1 00:00:00 grep squid

root@endian:~ # squid -v
Squid Cache: Version 2.5.STABLE11
configure options: --host=i686-pc-linux-gnu --build=i686-pc-linux-gnu --target=i386-endian-linux --program-prefix= --prefix=/usr --exec-prefix=/usr --bindir=/usr/bin --sbindir=/usr/sbin --sysconfdir=/etc --datadir=/usr/share --includedir=/usr/include --libdir=/usr/lib --libexecdir=/usr/libexec --localstatedir=/var --sharedstatedir=/usr/com --mandir=/usr/share/man --infodir=/usr/share/info --exec_prefix=/usr --bindir=/usr/sbin --libexecdir=/usr/lib/squid --localstatedir=/var --sysconfdir=/etc/squid --enable-poll --enable-snmp --disable-icmp --enable-removal-policies=heap,lru --enable-storeio=aufs,coss,diskd,null,ufs --enable-ssl --with-openssl=/usr/kerberos --enable-delay-pools --enable-linux-netfilter --with-pthreads --enable-ntlm-auth-helpers=SMB,winbind --enable-ntlm-fail-open --enable-external-acl-helpers=ip_user,ldap_group,unix_group,wbinfo_group,winbind_group --enable-auth=basic,ntlm --with-winbind-auth-challenge --enable-useragent-log --enable-referer-log --disable-dependency-tracking --enable-cachemgr-hostname=localhost --disable-ident-lookups --enable-truncate --enable-underscores --enable-arp-acl --datadir=/usr/share --enable-basic-auth-helpers=LDAP,MSNT,NCSA,SMB,multi-domain-NTLM,SASL,winbind

I tried the following (saw it in another bug report):
root@endian:~ # squid -D
2007/03/18 09:05:09| ACL name 'EFW_dst_orange' not defined!
FATAL: Bungled squid.conf line 74: http_access deny EFW_src_blue EFW_dst_orange
Squid Cache (Version 2.5.STABLE11): Terminated abnormally.





TagsNo tags attached.
Attached Filesjpg file icon System_Status.JPG [^] (163,827 bytes) 2007-03-18 15:11


? file icon squid.conf [^] (2,543 bytes) 2007-03-18 15:13
? file icon squid.conf.tpl [^] (2,489 bytes) 2007-03-18 15:13

- Relationships
duplicate of 0000102closedpeter-endian proxy no longer allows any access 

-  Notes
(0000247)
peter-endian (administrator)
2007-03-18 15:28

duplicate of 0000102, which is resolved

- Issue History
Date Modified Username Field Change
2007-03-18 15:11 cmateski New Issue
2007-03-18 15:11 cmateski File Added: System_Status.JPG
2007-03-18 15:13 cmateski File Added: squid.conf
2007-03-18 15:13 cmateski File Added: squid.conf.tpl
2007-03-18 15:27 peter-endian Relationship added duplicate of 0000102
2007-03-18 15:28 peter-endian Duplicate ID 0 => 102
2007-03-18 15:28 peter-endian Status new => resolved
2007-03-18 15:28 peter-endian Fixed in Version => 2.2
2007-03-18 15:28 peter-endian Resolution open => fixed
2007-03-18 15:28 peter-endian Assigned To => peter-endian
2007-03-18 15:28 peter-endian Note Added: 0000247
2007-07-11 09:04 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker