SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001465: DDNS for Afraid does not appear to work - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001465Endian FirewallOther Servicespublic2008-11-16 19:202009-10-27 11:59
Reporterdanodemano 
Assigned ToAnonymous 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version2.2-rc3 
Target VersionFixed in Version 
Summary0001465: DDNS for Afraid does not appear to work
DescriptionI have two entries added into the Dynamic DNS section for two different hosts on afraid. The entry that I have for DynDNS works great and updated immediately when my IP changes...however neither of the two for Afraid update at all. Even after clicking on "Force update" these two hosts are not updated. The service is listed as "freedns-afraid.org" however it should be a . not a - as in "freedns.afraid.org" I don't know if this is related to the cause or not.
TagsNo tags attached.
Attached Files

- Relationships
child of 0001937confirmedpeter-endian issues to fix with ddns 

-  Notes
(0002649)
Anonymous (viewer)
2009-06-21 14:07

freedns.afraid.org takes a diffrent approach to update the dyn IP. Check out this link for explanation

http://efwsupport.com/index.php?topic=305.0 [^]

- Issue History
Date Modified Username Field Change
2008-11-16 19:20 danodemano New Issue
2009-06-10 14:47 peter-endian Relationship added child of 0001937
2009-06-21 14:07 Anonymous Note Added: 0002649
2009-06-21 14:07 Anonymous Status new => resolved
2009-06-21 14:07 Anonymous Resolution open => no change required
2009-06-21 14:07 Anonymous Assigned To => Anonymous
2009-10-27 11:59 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker