SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001511: main.cf.tmpl typo - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001511Endian FirewallProxy SMTPpublic2008-12-14 16:162009-10-27 12:01
ReporterwolfS 
Assigned Topeter-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-rc3 
Target VersionFixed in Version2.3 
Summary0001511: main.cf.tmpl typo
Descriptionin /etc/postfix/main.cf.tmpl

mynetwork (without s) is set to local networks. Postfix will ignore
this, expecting mynetworkS to be set to local networks.

Fix ist easy, check can be done easily by executing postconf mynetworks.

mynetwork = 127.0.0.0/8,
     $ipcidr2netcidr($GREEN_IPS),
#if $ORANGE_IPS != ''
     $ipcidr2netcidr($ORANGE_IPS),
#end if
...
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0001874)
peter-endian (administrator)
2008-12-15 13:42

thank you for the advice. it's fixed now.
however it should not make any difference since postfix seems to be fault tolerant in this case.

postconf -d
lists the correct mynetworks configuration also using mynetwork as keyword within the main.cf config file.

- Issue History
Date Modified Username Field Change
2008-12-14 16:16 wolfS New Issue
2008-12-15 13:41 peter-endian Status new => resolved
2008-12-15 13:41 peter-endian Fixed in Version => 2.3
2008-12-15 13:41 peter-endian Resolution open => fixed
2008-12-15 13:41 peter-endian Assigned To => peter-endian
2008-12-15 13:42 peter-endian Note Added: 0001874
2009-10-27 12:01 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker