SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001517: Color of the info box text is too close to the color of the background. - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001517Endian FirewallGUIpublic2008-12-18 08:472009-10-27 12:01
Reporterlukas-endian 
Assigned Tolukas-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-rc3 
Target VersionFixed in Version2.3 
Summary0001517: Color of the info box text is too close to the color of the background.
DescriptionThe color of the info box text is not easy to read, since the color is too close to the background.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0001894)
lukas-endian (developer)
2008-12-18 10:21

Background is now darker

- Issue History
Date Modified Username Field Change
2008-12-18 08:47 lukas-endian New Issue
2008-12-18 10:21 lukas-endian Note Added: 0001894
2008-12-18 10:21 lukas-endian Status new => resolved
2008-12-18 10:21 lukas-endian Fixed in Version => 2.3
2008-12-18 10:21 lukas-endian Resolution open => fixed
2008-12-18 10:21 lukas-endian Assigned To => lukas-endian
2009-10-27 12:01 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker