SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001520: HTTP Proxy wpad or pac not working. - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001520Endian FirewallProxy HTTPpublic2008-12-18 14:122009-10-27 12:01
ReporterBilalTas 
Assigned Tosimon-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version2.2-rc3 
Target VersionFixed in Version2.3 
Summary0001520: HTTP Proxy wpad or pac not working.
DescriptionHi,
I'm testing Endian 2.2rc3.I use internet explorer 6/7 and firefox.I confiured HTTP proxy on green interface,but autoproxy detection not work.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0001365closedsimon-endian Browser autoconfiguration doesn't work for HTTP-Proxy 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2008-12-18 14:12 BilalTas New Issue
2008-12-18 14:12 BilalTas Assigned To => simon-endian
2009-01-07 09:51 simon-endian Relationship added duplicate of 0001365
2009-01-07 09:52 simon-endian Status new => resolved
2009-01-07 09:52 simon-endian Fixed in Version => 2.3
2009-01-07 09:52 simon-endian Resolution open => duplicate
2009-10-27 12:01 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker