SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001553: snat cannot create rules for destination physdev's - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001553Endian FirewallFirewall (iptables)public2009-02-06 19:442009-10-27 12:01
Reporterpeter-endian 
Assigned Topeter-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-rc3 
Target Version2.3Fixed in Version2.3 
Summary0001553: snat cannot create rules for destination physdev's
Descriptionyou cannot create snat rules with bridgeports as destination
there is no matter why this has not been implemented (maybe because it's physdev and filtering on phsydev-out in forwarding was complicated)
however.. it is possible.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-02-06 19:44 peter-endian New Issue
2009-02-06 19:44 peter-endian Assigned To => peter-endian
2009-02-06 19:45 peter-endian Status new => resolved
2009-02-06 19:45 peter-endian Fixed in Version => 2.3
2009-02-06 19:45 peter-endian Resolution open => fixed
2009-10-27 12:01 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker