SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001612: disabling the http proxy does not remove redirect rules for transparent proxy - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001612Endian FirewallProxy HTTPpublic2009-02-23 14:302009-10-27 12:01
Reporterpeter-endian 
Assigned Tosimon-endian 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version2.3Fixed in Version2.3 
Summary0001612: disabling the http proxy does not remove redirect rules for transparent proxy
Descriptionthe problem is that the firewall configuration will be written only during start()
it should be written always, regardless if it is a restart which actually would only stop the proxy or it is a restart which starts the proxy after stopping it

(see how the other restart scripts work)
Tagsneedsfix
Attached Files

- Relationships

-  Notes
(0002001)
simon-endian (developer)
2009-02-26 10:30

the firewallrules are created everytime restartscript is triggered

- Issue History
Date Modified Username Field Change
2009-02-23 14:30 peter-endian New Issue
2009-02-23 14:30 peter-endian Assigned To => simon-endian
2009-02-23 14:30 peter-endian Tag Attached: needsfix
2009-02-23 14:31 peter-endian Status new => confirmed
2009-02-26 10:30 simon-endian Note Added: 0002001
2009-02-26 10:31 simon-endian Status confirmed => resolved
2009-02-26 10:31 simon-endian Fixed in Version => 2.3
2009-02-26 10:31 simon-endian Resolution open => fixed
2009-10-27 12:01 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker