SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001619: file policyrouting.cgi typo - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001619Endian FirewallGUIpublic2009-02-25 00:172009-10-27 12:01
Reporterbonald 
Assigned Topeter-endian 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-rc3 
Target VersionFixed in Version2.3 
Summary0001619: file policyrouting.cgi typo
DescriptionIn 2.2 enterprise, file policyrouting.cgi, line 992, there is a small typo that make impossible to add a remark to a policy.

<input name="sremark" value="$remark" size="50" maxlength="50" type="text">


Should be:
<input name="remark" value="$remark" size="50" maxlength="50" type="text">
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0001997)
peter-endian (administrator)
2009-02-25 10:09

thank's for the advice

- Issue History
Date Modified Username Field Change
2009-02-25 00:17 bonald New Issue
2009-02-25 10:09 peter-endian Relationship added duplicate of 0001613
2009-02-25 10:09 peter-endian Note Added: 0001997
2009-02-25 10:09 peter-endian Status new => resolved
2009-02-25 10:09 peter-endian Fixed in Version => 2.3
2009-02-25 10:09 peter-endian Resolution open => fixed
2009-02-25 10:09 peter-endian Assigned To => peter-endian
2009-10-27 12:01 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker