SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001649: When accessing web interface on green over Ipsec VPN locks up Endian - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001649Endian FirewallNetwork related (VPN, uplinks)public2009-03-10 03:482010-11-22 11:49
ReporterJim Beam 
Assigned Topeter-endian 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-rc3 
Target Version2.4Fixed in Version2.4 
Summary0001649: When accessing web interface on green over Ipsec VPN locks up Endian
DescriptionThe scenario is the following: I have a site to site IPSEc VPN from a remote location using Endian Firewall to my location which is using VPN. Tunnel connects with no problem, and I added a rule in Endian to allow my subnet on the pfsense network to access green so that I can configure the firewall remotely. When I connect to green, the SSL certificate warning comes up and the moment I accept it, the entire firewall locks up. I can reproduce this every time.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0001820closedpeter-endian Remote web access through an ipsec vpn crash the firewall 
has duplicate 0001359closed IPSEC 2.2 crashes system 
child of 0001935confirmedpeter-endian issues to fix with ipsec (openswan) 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-03-10 03:48 Jim Beam New Issue
2009-03-10 03:48 Jim Beam Assigned To => peter-endian
2009-05-05 13:45 luca-endian Relationship added related to 0001820
2009-05-05 13:56 luca-endian Relationship deleted related to 0001820
2009-05-05 13:56 luca-endian Relationship added duplicate of 0001820
2009-05-11 10:19 peter-endian Relationship added has duplicate 0001359
2009-06-10 13:11 peter-endian Relationship added child of 0001935
2010-01-21 18:03 peter-endian Target Version => codename: angry armadillo
2010-01-21 18:04 peter-endian Status new => acknowledged
2010-09-21 18:38 peter-endian Status acknowledged => resolved
2010-09-21 18:38 peter-endian Fixed in Version => 2.4
2010-09-21 18:38 peter-endian Resolution open => fixed
2010-11-22 11:49 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker