SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001651: LM-Sensors support - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001651Endian FirewallHardware related (kernel, drivers, hardware)public2009-03-10 09:042009-10-27 12:00
ReporterJump 
Assigned Topeter-endian 
PrioritynormalSeverityfeatureReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-rc3 
Target VersionFixed in Version2.3 
Summary0001651: LM-Sensors support
DescriptionPlease include LM-Sensors package. No need for GUI work due to the huge varience in motherboard sensors. Just have the framework there and the admin can configure via SSH if needed.
Additional InformationSee also feature-request/ID 0000171
TagsNo tags attached.
Attached Files

- Relationships
related to 0000396closedchristian-endian SNMP support 

-  Notes
(0002025)
peter-endian (administrator)
2009-03-10 15:49

comes with snmp support
(0002105)
Jump (reporter)
2009-04-06 20:19

sounds great, thx.
(0002507)
peter-endian (administrator)
2009-06-08 19:19

comes with 2.3

- Issue History
Date Modified Username Field Change
2009-03-10 09:04 Jump New Issue
2009-03-10 15:49 peter-endian Relationship added related to 0000396
2009-03-10 15:49 peter-endian Note Added: 0002025
2009-04-06 20:19 Jump Note Added: 0002105
2009-06-08 19:19 peter-endian Note Added: 0002507
2009-06-08 19:19 peter-endian Status new => resolved
2009-06-08 19:19 peter-endian Fixed in Version => 2.3
2009-06-08 19:19 peter-endian Resolution open => fixed
2009-06-08 19:19 peter-endian Assigned To => peter-endian
2009-10-27 12:00 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker