SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000167: Errore in /etc/squid/squidconf - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000167Endian FirewallApplication Level Proxiespublic2007-04-29 19:562007-07-11 09:02
Reporteraborghini 
Assigned Topeter-endian 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.1.2 
Target VersionFixed in Version2.1.2 
Summary0000167: Errore in /etc/squid/squidconf
DescriptionIl server proxy non si avvia perche' il file /etc/squid/squidconf contiene un
riferimento all'interfaccia ORANGE anche se questa non è utilizzata.
Eliminando il riferimento all'intefraccia ORANGE il servizio si avvia correttamente ma al successivo riavvio del PC la riga eliminata viene ripristinta e insieme a questa anche l'errore.
Ciò implica un intervento manuale sul file ogni volta deve essere rieditato.
Sul PC dove è stato rilevato il problema esistono solo tre reti: RED, BLUE e GREEN.
La rete ORANGE non è configurata in quanto non utilizzata.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000102closedpeter-endian proxy no longer allows any access 

-  Notes
(0000298)
peter-endian (administrator)
2007-04-29 20:56

questo bug é giá stato risolto.
guarda a [0000102] per la soluzione

- Issue History
Date Modified Username Field Change
2007-04-29 19:56 aborghini New Issue
2007-04-29 20:56 peter-endian Relationship added duplicate of 0000102
2007-04-29 20:56 peter-endian Duplicate ID 0 => 102
2007-04-29 20:56 peter-endian Status new => resolved
2007-04-29 20:56 peter-endian Fixed in Version => 2.2
2007-04-29 20:56 peter-endian Resolution open => fixed
2007-04-29 20:56 peter-endian Assigned To => peter-endian
2007-04-29 20:56 peter-endian Note Added: 0000298
2007-07-11 09:02 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker