SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000170: Web Proxy not starting - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000170Endian FirewallApplication Level Proxiespublic2007-05-01 14:092007-07-11 09:02
Reportersmingoli 
Assigned Topeter-endian 
PrioritynormalSeverityblockReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.1 
Target VersionFixed in Version2.1.2 
Summary0000170: Web Proxy not starting
DescriptionWeb Proxy doesn't start if you have no orange network

if you try manualy to startup squid you get the following error

2007/05/01 15:46:04| ACL name 'EFW_dst_orange' not defined!
FATAL: Bungled squid.conf line 82: http_access deny EFW_src_blue EFW_dst_orange
Squid Cache (Version 2.5.STABLE11): Terminated abnormally.
Additional Informationworkaround: alterded file /home/httpd/cgi-bin/advproxy.cgi
and commented out following lines:
print FILE "http_access deny EFW_src_green EFW_dst_orange\n";
and
print FILE "http_access deny EFW_src_blue EFW_dst_orange\n";
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000102closedpeter-endian proxy no longer allows any access 

-  Notes
(0000303)
peter-endian (administrator)
2007-05-01 17:43

this bug has been already fixed.
look at [0000102] for the solution

- Issue History
Date Modified Username Field Change
2007-05-01 14:09 smingoli New Issue
2007-05-01 17:43 peter-endian Relationship added duplicate of 0000102
2007-05-01 17:43 peter-endian Duplicate ID 0 => 102
2007-05-01 17:43 peter-endian Status new => resolved
2007-05-01 17:43 peter-endian Fixed in Version => 2.2
2007-05-01 17:43 peter-endian Resolution open => fixed
2007-05-01 17:43 peter-endian Assigned To => peter-endian
2007-05-01 17:43 peter-endian Note Added: 0000303
2007-07-11 09:02 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker