SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000171: add in sensors support - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000171Endian FirewallHardware related (kernel, drivers, hardware)public2007-05-01 15:322008-02-02 07:28
Reporterkfason 
Assigned Toraphael-endian 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.1 
Target VersionFixed in Version2.2-beta3 
Summary0000171: add in sensors support
DescriptionPlease include LM_Sensors package and compile all the kernel sensors as modules. No need for GUI work due to the huge varience in motherboard sensors. Just have the framework there and the admin can configure via SSH if needed. Should also compile in all CPU throttling options. This way as related, the system can slow itself down if not being utilized if the CPU supports it.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000750)
ra-endian (administrator)
2008-01-09 13:47

included in the beta 3

- Issue History
Date Modified Username Field Change
2007-05-01 15:32 kfason New Issue
2008-01-09 09:19 raphael-endian Status new => assigned
2008-01-09 09:19 raphael-endian Assigned To => raphael-endian
2008-01-09 13:47 ra-endian Status assigned => resolved
2008-01-09 13:47 ra-endian Fixed in Version => 2.2-beta3
2008-01-09 13:47 ra-endian Resolution open => fixed
2008-01-09 13:47 ra-endian Note Added: 0000750
2008-02-02 07:28 raphael-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker