SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0000176: Web Proxy not starting - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000176Endian FirewallApplication Level Proxiespublic2007-05-04 18:342007-07-11 09:01
Reportertranswarp 
Assigned Topeter-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.1 
Target VersionFixed in Version2.1.2 
Summary0000176: Web Proxy not starting
DescriptionWeb Proxy doesn't start if you have no blue network

if you try manualy to startup squid you get the following error

2007/05/04 20:30:25| ACL name 'EFW_dst_blue' not defined!
FATAL: Bungled squid.conf line 76: http_access deny EFW_src_orange EFW_dst_blue
Squid Cache (Version 2.5.STABLE11): Terminated abnormally.

Thank you!
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000102closedpeter-endian proxy no longer allows any access 

-  Notes
(0000318)
peter-endian (administrator)
2007-05-10 16:11

hey, this is the 6th report about exactly the same issue.. you people seem to like this bug :)

----

this bug has been already fixed.
look at 0000102 for the solution

- Issue History
Date Modified Username Field Change
2007-05-04 18:34 transwarp New Issue
2007-05-10 14:42 peter-endian Relationship added duplicate of 0000102
2007-05-10 16:11 peter-endian Duplicate ID 0 => 102
2007-05-10 16:11 peter-endian Status new => resolved
2007-05-10 16:11 peter-endian Fixed in Version => 2.2
2007-05-10 16:11 peter-endian Resolution open => fixed
2007-05-10 16:11 peter-endian Assigned To => peter-endian
2007-05-10 16:11 peter-endian Note Added: 0000318
2007-07-11 09:01 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker