SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001820: Remote web access through an ipsec vpn crash the firewall - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001820Endian FirewallNetwork related (VPN, uplinks)public2009-04-24 14:132010-11-22 11:49
Reporterluca-endian 
Assigned Topeter-endian 
PrioritynormalSeverityminorReproducibilityrandom
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.2-rc3 
Target Version2.4Fixed in Version2.4 
Summary0001820: Remote web access through an ipsec vpn crash the firewall
DescriptionSometimes if you have an ipsec tunnel and log in through the web gui. The firewall suddenly crash.

This problem has been found 2 times:
1) ipsec tunnel between two Endian firewalls
2) ipsec tunnel between Endian and Vasco aXsGuard
Additional InformationThe crash indeed happens *only* when we try to access the firewall via
web-GUI, _after_ the authentication.
SSH, ping, etc.. seem to work fine trough VPN..
Tagspurple
Attached Files

- Relationships
duplicate of 0001359closed IPSEC 2.2 crashes system 
has duplicate 0001649closedpeter-endian When accessing web interface on green over Ipsec VPN locks up Endian 
child of 0001935confirmedpeter-endian issues to fix with ipsec (openswan) 

-  Notes
(0004688)
yhenao (reporter)
2010-08-18 21:50

I think have this problem, but the crash happend when it is with IPS enable.

- Issue History
Date Modified Username Field Change
2009-04-24 14:13 luca-endian New Issue
2009-04-24 14:13 luca-endian Assigned To => peter-endian
2009-04-24 14:14 luca-endian Tag Attached: purple
2009-05-05 13:32 luca-endian Status new => confirmed
2009-05-05 13:45 luca-endian Relationship added related to 0001649
2009-05-05 13:55 luca-endian Additional Information Updated
2009-05-05 13:56 luca-endian Relationship deleted related to 0001649
2009-05-05 13:56 luca-endian Relationship added has duplicate 0001649
2009-05-11 10:17 peter-endian Relationship added duplicate of 0001359
2009-06-10 13:11 peter-endian Relationship added child of 0001935
2009-11-25 17:51 peter-endian Target Version => 3.0
2010-08-18 21:50 yhenao Note Added: 0004688
2010-09-21 18:39 peter-endian Status confirmed => resolved
2010-09-21 18:39 peter-endian Fixed in Version => 2.4
2010-09-21 18:39 peter-endian Resolution open => fixed
2010-11-22 11:49 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker